<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     
       
      
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2015/09/MC-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.monroecourier.com/wp-content/themes/unspoken-mc/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.monroecourier.com/wp-content/themes/unspoken-mc/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.monroecourier.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.monroecourier.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.monroecourier.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.monroecourier.com/wp-content/themes/unspoken-mc/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <style type='text/css'>Default CSS Comment</style><link rel="canonical" href="http://live.han.network/live-at-11-han-connecticut-news-march-13/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Live at 11: HAN Connecticut News, March 13</title>
<meta name="description" content="Preparing for Tuesday&#039;s blizzard, latest Connecticut news and sports, more."/>
<link rel="publisher" href="https://plus.google.com/+MonroeCourierCT/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live at 11: HAN Connecticut News, March 13" />
<meta property="og:description" content="Preparing for Tuesday&#039;s blizzard, latest Connecticut news and sports, more." />
<meta property="og:site_name" content="Monroe Courier" />
<meta property="article:publisher" content="https://www.facebook.com/MonroeCourier" />
<meta property="article:tag" content="Coffee Break" />
<meta property="article:tag" content="Connecticut news" />
<meta property="article:section" content="HAN Live Slider" />
<meta property="article:published_time" content="2017-03-13T10:57:14+00:00" />
<meta property="article:modified_time" content="2017-03-13T10:57:24+00:00" />
<meta property="og:updated_time" content="2017-03-13T10:57:24+00:00" />
<meta property="og:image" content="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2017/03/Danni.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Preparing for Tuesday&#039;s blizzard, latest Connecticut news and sports, more."/>
<meta name="twitter:title" content="Live at 11: HAN Connecticut News, March 13"/>
<meta name="twitter:site" content="@monroecourier"/>
<meta name="twitter:domain" content="Monroe Courier"/>
<meta name="twitter:image:src" content="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2017/03/Danni.jpg"/>
<meta name="twitter:creator" content="@monroecourier"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//monroecourier.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.monroecourier.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monroe Courier &raquo; Feed" href="http://www.monroecourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monroe Courier &raquo; Comments Feed" href="http://www.monroecourier.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Monroe Courier &raquo; iCal Feed" href="http://www.monroecourier.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Monroe Courier &raquo; Live at 11: HAN Connecticut News, March 13 Comments Feed" href="http://www.monroecourier.com/46041/live-at-11-han-connecticut-news-march-13/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monroecourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f23620b5541c963ee00661d915038a42"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.monroecourier.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://monroecourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://monroecourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.monroecourier.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://monroecourier.hanewsmedia.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://monroecourier.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://monroecourier.hanewsmedia.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.monroecourier.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.monroecourier.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://monroecourier.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.monroecourier.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://monroecourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/themes/unspoken-mc/lib/js/jcarousellite_1.0.1_mod.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/themes/unspoken-mc/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/themes/unspoken-mc/lib/js/scripts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/themes/unspoken-mc/lib/js/jquery.infinitescroll.init.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://monroecourier.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://monroecourier.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.monroecourier.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.monroecourier.com\/wp-admin\/admin-ajax.php","security":"fe3d83acc7","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.monroecourier.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<link rel='https://api.w.org/' href='http://www.monroecourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monroecourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monroecourier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2mC3sSm' />
<link rel="alternate" type="application/json+oembed" href="http://www.monroecourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroecourier.com%2F46041%2Flive-at-11-han-connecticut-news-march-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.monroecourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monroecourier.com%2F46041%2Flive-at-11-han-connecticut-news-march-13%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2017/03/Danni.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Monroe Courier GeoRSS-Feed" href="http://monroecourier.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />


<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title { font-size: 15px !important; font-weight:bold; line-height: 18px;}
.pis-excerpt { line-height: 18px; }	
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_50fffa7fa88ad348c3054b7d0b524a70">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_50fffa7fa88ad348c3054b7d0b524a70'>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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="og:image" content="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2017/03/Danni-150x150.jpg" /><a href="https://plus.google.com/+MonroeCourierCT/" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/MonroeCourierEarLeft', [180, 90], 'div-gpt-ad-1377283431531-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierEarRight', [180, 90], 'div-gpt-ad-1377283431531-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierLocalYokelSquare', [300, 250], 'div-gpt-ad-1377283431531-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierNavBar', [728, 90], 'div-gpt-ad-1377283431531-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierRectangle1', [300, 75], 'div-gpt-ad-1377283431531-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierRectangle2', [300, 75], 'div-gpt-ad-1377283431531-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierRectangle3', [300, 75], 'div-gpt-ad-1377283431531-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierSquare1', [300, 250], 'div-gpt-ad-1377283431531-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierSquare2', [300, 250], 'div-gpt-ad-1377283431531-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierSquare3', [300, 250], 'div-gpt-ad-1377283431531-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierSquare4', [300, 250], 'div-gpt-ad-1377283431531-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierSquare5', [300, 250], 'div-gpt-ad-1377283431531-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierLocalYokelSpecial', [300, 250], 'div-gpt-ad-1377283431531-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierSplashAd', [600, 240], 'div-gpt-ad-1377294966565-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/MonroeCourierLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-14').addService(googletag.pubads());


googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/MonroeCourierSplashAd', [600, 240], 'div-gpt-ad-1377294966565-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-46041 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-6" class="widget_execphp">			<div class="execphpwidget"><!-- MonroeCourierNavBar -->
<div id='div-gpt-ad-1377283431531-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-3'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-23297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23297"><a href="http://www.monroecourier.com">Home</a></li>
<li id="menu-item-23429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23429"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-23464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23464"><a target="_blank" href="http://monroecourier.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-23433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23433"><a target="_blank" href="http://monroecourier.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23467"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-23475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23475"><a href="http://www.monroecourier.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-23430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-23430"><a href="http://nogo">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-23476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23476"><a href="http://www.monroecourier.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-23431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23431"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
	<li id="menu-item-23432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23432"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-23434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23434"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-23477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-23477"><a href="http://www.monroecourier.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-23478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23478"><a href="http://www.monroecourier.com/about-us/">About Us</a></li>
	<li id="menu-item-23479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23479"><a href="http://www.monroecourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-23480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23480"><a href="http://www.monroecourier.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.monroecourier.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- MonroeCourierEarLeft -->
<div id='div-gpt-ad-1377283431531-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.monroecourier.com">
                        <img src="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2015/09/MC-MAST-405.png" alt="Monroe Courier"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- MonroeCourierEarRight -->
<div id='div-gpt-ad-1377283431531-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-23203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23203"><a href="http://www.monroecourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23324"><a href="http://www.monroecourier.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-23204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23204"><a href="http://www.monroecourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-23207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23207"><a href="http://www.monroecourier.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-23206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23206"><a href="http://www.monroecourier.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-26727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26727"><a href="http://www.monroecourier.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-26728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26728"><a href="http://www.monroecourier.com/category/news/people/">People</a></li>
	<li id="menu-item-26726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26726"><a href="http://www.monroecourier.com/category/news/community/">Community</a></li>
	<li id="menu-item-26729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26729"><a href="http://www.monroecourier.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23337"><a href="http://www.monroecourier.com/tag/town-notices/">Town Notices</a></li>
	<li id="menu-item-23272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23272"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23355"><a href="http://www.monroecourier.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-23210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23210"><a href="http://www.monroecourier.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23211"><a href="http://www.monroecourier.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23264"><a href="http://www.monroecourier.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-26732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26732"><a href="http://www.monroecourier.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-26731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26731"><a href="http://www.monroecourier.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-26730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26730"><a href="http://www.monroecourier.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="http://www.monroecourier.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-23208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23208"><a href="http://www.monroecourier.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-23271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23271"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-23209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23209"><a href="http://www.monroecourier.com/category/news/schools/">Schools</a></li>
<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23265"><a href="http://www.monroecourier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-25536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25536"><a href="http://www.monroecourier.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-25535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25535"><a href="http://www.monroecourier.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-25532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25532"><a href="http://www.monroecourier.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-25594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25594"><a href="http://www.monroecourier.com/category/al-columns/al-did-i-say-that/">Joe Pisani &#8211; DId I Say That?</a></li>
		<li id="menu-item-38191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38191"><a href="http://www.monroecourier.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-25533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533"><a href="http://www.monroecourier.com/category/opinion/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23267"><a href="http://www.monroecourier.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-23269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23269"><a href="http://www.monroecourier.com/category/news/people/">People</a></li>
</ul>
</li>
<li id="menu-item-25750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25750"><a href="http://www.monroecourier.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-25754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25754"><a href="http://www.monroecourier.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-25756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25756"><a href="http://www.monroecourier.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
	<li id="menu-item-25759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25759"><a href="http://www.monroecourier.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
</ul>
</li>
<li id="menu-item-25752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25752"><a href="http://www.monroecourier.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-25760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25760"><a href="http://www.monroecourier.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-25753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25753"><a href="http://www.monroecourier.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-25746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25746"><a href="http://www.monroecourier.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-25748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25748"><a href="http://www.monroecourier.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-25757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25757"><a href="http://www.monroecourier.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-25758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25758"><a href="http://www.monroecourier.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-25761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25761"><a href="http://www.monroecourier.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-25763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25763"><a href="http://www.monroecourier.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-25762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25762"><a href="http://www.monroecourier.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-25755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25755"><a href="http://www.monroecourier.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-25751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25751"><a href="http://www.monroecourier.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-25747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25747"><a href="http://www.monroecourier.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-25764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25764"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25749"><a href="http://www.monroecourier.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-23338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-23338"><a href="http://#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-23363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="http://www.monroecourier.com/vermont-real-estate/">Vermont Real Estate</a></li>
</ul>
</li>
<li id="menu-item-23274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-23274"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-23275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23275"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-23276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23276"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-23277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-23277"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-45887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45887"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-23282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23282"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-23280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23280"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-23281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23281"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-23304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23304"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-23332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23332"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-23279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23279"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-23278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23278"><a target="_blank" href="http://monroeanswerbook.com/">Monroe Answerbook</a></li>
	<li id="menu-item-23285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23285"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-46041" class="single post-46041 post type-post status-publish format-standard has-post-thumbnail hentry category-live-slider category-han-network tag-coffee-break tag-connecticut-news">

    <div class="hentry-meta">
        <h1>Live at 11: HAN Connecticut News, March 13</h1>
<h2></h2>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.monroecourier.com/author/kateczaplinski/" title="View all posts by Kate Czaplinski">Kate Czaplinski</a> on March 13, 2017 in <a href="http://www.monroecourier.com/category/live-slider/" rel="category tag">HAN Live Slider</a>, <a href="http://www.monroecourier.com/category/han-network/" rel="category tag">HAN Network</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p>Coffee Break, HAN’s daily Connecticut news show, airs weekday mornings at 11 a.m. at live.HAN.Network, and is hosted by Kate Czaplinski, who is joined by Frank Granito with sports and weather.</p>
<p>You can watch it on-demand later or see the show on Monday, March 13 show below:</p>
<p><iframe  id="_ytid_96417" width="620" height="349" src="https://www.youtube.com/embed/ubuSTmVnJto?enablejsapi=1&#038;autoplay=1&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" data-vol="0"  allowfullscreen data-no-lazy="1"></iframe></p>
<p>&nbsp;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.monroecourier.com/38024/han-news-july-26/" rel="bookmark" title="HAN News, July 26">HAN News, July 26 </a></li>
<li><a href="http://www.monroecourier.com/38740/han-connecticut-news-august-15/" rel="bookmark" title="HAN Connecticut News, August 15">HAN Connecticut News, August 15 </a></li>
<li><a href="http://www.monroecourier.com/39502/han-connecticut-news-sept-9/" rel="bookmark" title="HAN Connecticut News, Sept. 9">HAN Connecticut News, Sept. 9 </a></li>
<li><a href="http://www.monroecourier.com/41575/han-connecticut-news-nov-2/" rel="bookmark" title="HAN Connecticut News, Nov. 2">HAN Connecticut News, Nov. 2 </a></li>
</ol>
</div>
               
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.monroecourier.com/tag/coffee-break/" rel="tag">Coffee Break</a>, <a href="http://www.monroecourier.com/tag/connecticut-news/" rel="tag">Connecticut news</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.monroecourier.com/46041/live-at-11-han-connecticut-news-march-13/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.monroecourier.com/45765/an-american-pop-music-time-machine-free-concert-march-19/">
                                <em>Previous Post</em>
                                <span>An American Pop Music Time Machine free concert March 19</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.monroecourier.com/46051/eversource-is-prepared-for-heavy-snow-and-high-winds/">
                                <em>Next Post</em>
                                <span>Eversource is prepared for heavy snow and high winds</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

        

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='http://1.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.monroecourier.com/author/kateczaplinski/">Kate Czaplinski</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
        

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.monroecourier.com/46041/live-at-11-han-connecticut-news-march-13/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>


<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.monroecourier.com/46041/live-at-11-han-connecticut-news-march-13/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.monroecourier.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img class="aligncenter size-full wp-image-40219" src="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" /></a></div>
		</div><!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 --><div id="pis_posts_in_sidebar-2" class="posts-in-sidebar widget">
		
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-excerpt"><p><iframe  id="_ytid_39332" width="620" height="349" src="https://www.youtube.com/embed/ubuSTmVnJto?enablejsapi=1&#038;autoplay=1&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" data-vol="0"  allowfullscreen data-no-lazy="1"></iframe></p>
<hr />
</div>
<p><!--DEFAULT PLAYLIST URL DO NOT DELETE: https://www.youtube.com/playlist?list=PLzesWWAY-erDbEk4r6-t9l7-vcsDO4CuG --></p>
<p><!-- PLAYLIST EXAMPLE


<div class="player">[embedyt] http://www.youtube.com/watch?v=5HA4RylNYSM&amp;width=8485&amp;height=4802&amp;listType=playlist&amp;list=PLzesWWAY-erDbEk4r6-t9l7-vcsDO4CuG&amp;plindex=0[/embedyt]</div>


--></p>
<p><!-- LIVE SINGLE GAME CODE EXAMPLE


<div class="player"><iframe width="560" height="315" src="PASTEEMBEDLINKHERE?rel=0&autoplay=1" frameborder="0" allowfullscreen></iframe></div>


--></p>
</p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8.2 --></div><!-- End Posts in Sidebar - pis_posts_in_sidebar-2 --><div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px">
<!-- MonroeCourierSquare1 -->
<div id='div-gpt-ad-1377283431531-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-8'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- MonroeCourierRectangle1 -->
<div id='div-gpt-ad-1377283431531-4' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-4'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- MonroeCourierSquare2 -->
<div id='div-gpt-ad-1377283431531-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-9'); });
</script>
</div></div>
</div>
		</div><div id="execphp-10" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/MonroeCourier" data-widget-id="657277787024265216">Tweets by @MonroeCourier</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- MonroeCourierSquare3 -->
<div id='div-gpt-ad-1377283431531-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- MonroeCourierRectangle2 -->
<div id='div-gpt-ad-1377283431531-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- MonroeCourierSquare4 -->
<div id='div-gpt-ad-1377283431531-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- MonroeCourierSquare5 -->
<div id='div-gpt-ad-1377283431531-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377283431531-12'); });
</script>
</div></div></div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/MonroeCourierNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/MonroeCourierSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.monroecourier.com">
                        <img src="http://monroecourier.hanewsmedia.com/wp-content/uploads/sites/39/2015/08/monroe-hannetwork-bottom.png" alt="Monroe Courier"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-23417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23417"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-23287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23287"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-23288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23288"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23290"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-23291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23291"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-23292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23292"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-23345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23345"><a href="http://www.monroecourier.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="https://twitter.com/monroecourier">Follow us on Twitter</a></li>
<li id="menu-item-23294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23294"><a target="_blank" href="http://www.facebook.com/MonroeCourier">Like us on Facebook</a></li>
<li id="menu-item-23427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23427"><a target="_blank" href="http://www.monroeanswerbook.com">Monroe Answerbook</a></li>
<li id="menu-item-23354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23354"><a href="http://www.monroecourier.com/about-us/">About Us</a></li>
<li id="menu-item-23473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23473"><a href="http://www.monroecourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23474"><a href="http://www.monroecourier.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.monroecourier.com">Monroe Courier</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Monroe Courier, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://monroecourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 -->	<div style="display:none">
	<div class="grofile-hash-map-4558a0c4559f479b44210700306f3e3c">
	</div>
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.monroecourier.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/46041\/live-at-11-han-connecticut-news-march-13\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.monroecourier.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-includes/js/comment-reply.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=760903'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://monroecourier.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kate Czaplinski"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/themes/unspoken-mc/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-includes/js/wp-embed.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"46041 http:\/\/www.monroecourier.com\/?p=46041","disqusShortname":"monroecourier","disqusTitle":"Live at 11: HAN Connecticut News, March 13","disqusUrl":"http:\/\/www.monroecourier.com\/46041\/live-at-11-han-connecticut-news-march-13\/","options":{"manualSync":false},"postId":"46041"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"monroecourier"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monroecourier.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=f23620b5541c963ee00661d915038a42'></script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38178078-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
